1. We've introduced thread tags, search within a thread and similar thread search. Read more here.
    Dismiss Notice
  2. We've released our first Timeline Experimental Preview, our new tool for creating cutscenes and more! To check it out click here.
    Dismiss Notice
  3. All Unity Pro perpetual license customers: your special offer to subscribe is ready! Click here.
    Dismiss Notice
  4. Unity 5.5 is now released.
    Dismiss Notice
  5. Check out all the fixes for 5.5 in patch releases 1 & 2.
    Dismiss Notice
  6. Unity 5.6 beta is now available for download.
    Dismiss Notice
  7. Get prepared for the Tizen Mobile App Incentive Program! Read more about the upcoming program here.
    Dismiss Notice
  8. Enter the Microsoft Developer Challenge for a chance to win prizes. Read more about it here.
    Dismiss Notice

Maya export = few crazy verts behaving after importing correctly into unity

Discussion in 'External Tools' started by PiNPOiNT, Feb 10, 2012.

  1. PiNPOiNT

    PiNPOiNT

    Joined:
    Oct 26, 2010
    Messages:
    32
    I'm trying to export my animated mesh from maya, i've tried importing the .ma directly and also exporting a .fbx

    when it gets into unity, the animation is there and it plays, but there are several verts that look like they arnt getting picked up with the export, but everything looks fine in maya.

    anything i can do to fix this?

    I've tried deleting all of the history on my mesh and anything else in the file that might have gotten sent along with it.

    thx
     
  2. sama-van

    sama-van

    Joined:
    Jun 2, 2009
    Messages:
    1,389
    dunno remember the max joint influence by vertex into Unity, you should check around if you find the info.

    Other that that, extra rig data aren't always supported by Unity.

    You should commit at least screen shoot of your scene content to understand what could be the problem.