1. Help us improve the editor usability and artist workflows. Join our discussion to provide your feedback.
    Dismiss Notice
  2. We're looking for feedback on Unity Starter Kits! Let us know what you’d like.
    Dismiss Notice
  3. We’re giving 2017.1 beta testers a chance to win t-shirts and a Nintendo Switch. Read more on the blog.
    Dismiss Notice
  4. We want to know how you learned Unity! Help us by taking this quick survey and have a chance at a $25 gift card
    Dismiss Notice
  5. Are you an artist or level designer going to Unite Europe? Join our roundtables there to discuss artist features.
    Dismiss Notice
  6. Unity 5.6 is now released.
    Dismiss Notice
  7. Check out all the fixes for 5.6 on the patch releases page.
    Dismiss Notice

Maya export = few crazy verts behaving after importing correctly into unity

Discussion in 'External Tools' started by PiNPOiNT, Feb 10, 2012.

  1. PiNPOiNT

    PiNPOiNT

    Joined:
    Oct 26, 2010
    Posts:
    32
    I'm trying to export my animated mesh from maya, i've tried importing the .ma directly and also exporting a .fbx

    when it gets into unity, the animation is there and it plays, but there are several verts that look like they arnt getting picked up with the export, but everything looks fine in maya.

    anything i can do to fix this?

    I've tried deleting all of the history on my mesh and anything else in the file that might have gotten sent along with it.

    thx
     
  2. sama-van

    sama-van

    Joined:
    Jun 2, 2009
    Posts:
    1,400
    dunno remember the max joint influence by vertex into Unity, you should check around if you find the info.

    Other that that, extra rig data aren't always supported by Unity.

    You should commit at least screen shoot of your scene content to understand what could be the problem.