1. Help us improve the editor usability and artist workflows. Join our discussion to provide your feedback.
    Dismiss Notice
  2. We're looking for feedback on Unity Starter Kits! Let us know what you’d like.
    Dismiss Notice
  3. We’re giving 2017.1 beta testers a chance to win t-shirts and a Nintendo Switch. Read more on the blog.
    Dismiss Notice
  4. Unity 2017.1 beta is now available for download.
    Dismiss Notice
  5. Unity 5.6 is now released.
    Dismiss Notice
  6. Get further faster with the Unity Plus Accelerator Pack, free for new Unity Plus subscribers for a limited time. Click here for more details.
    Dismiss Notice
  7. Check out all the fixes for 5.6 on the patch releases page.
    Dismiss Notice
  8. Learn how you'll soon be able to publish your games to China in four simple steps with Xiaomi. Sign up now for early access.
    Dismiss Notice

Forum images broken

Discussion in 'Meta-forum Discussion' started by Elecman, Jan 1, 2017.

  1. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,049
    I noticed that many images embedded in the forums are broken. It just shows a missing image icon. This also happens with some images in my SpriteLights thread here:
    https://forum.unity3d.com/threads/released-spritelights.360258/

    If I edit the thread, the images are still available, so I am not sure what is going on.
     
  2. RavenOfCode

    RavenOfCode

    Joined:
    Apr 5, 2015
    Posts:
    751
    I had the same issue yesterday. I just posted links instead. You could also just upload the pictures from your computer, those seem to still be displaying fine.
     
  3. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,049
    I use both links and uploads to the forum, but some work and some don't. I think the forum admin needs to take a look at this.
     
  4. PhilippG

    PhilippG

    Joined:
    Jan 7, 2014
    Posts:
    167
    Had the same problem because some of my embedded images weren't SSL(https)
    Edit - ah probably misunderstood, if uploaded they should of course work -_-
     
    RavenOfCode likes this.
  5. BlueprintZ

    BlueprintZ

    Joined:
    Dec 28, 2016
    Posts:
    32
    there is a size limit of 4 megs for gifs may be it is the same for still images.
     
  6. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,049
    It used to work before. Did they change that?
     
  7. Rodolfo-Rubens

    Rodolfo-Rubens

    Joined:
    Nov 17, 2012
    Posts:
    938
    They did! My project thread is now displaying lots of broken images, the least they could do is to show the link to the image instead of showing that icon...
     
    RavenOfCode likes this.
  8. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,049
    Another UT fail.
     
  9. Graphics_Dev

    Graphics_Dev

    Joined:
    Jun 20, 2016
    Posts:
    92
  10. Elecman

    Elecman

    Joined:
    May 5, 2011
    Posts:
    1,049
    It's fixed now. Yey!