Unity Community


Page 1 of 2 12 LastLast
Results 1 to 20 of 29
  1. Unity tech writer

    Location
    Blackpool, United Kingdom
    Posts
    8,696

    Asset store activation

    There have been a small number of cases where people registering for the asset store have not received a confirmation e-mail. Since this e-mail contains a link that activates the account, it essentially blocks access to the store. If you have waited more than a few hours for the e-mail then please send me a PM on the forum or e-mail support@unity3d.com and we will activate your account manually.
    I'm wired to the world... that's how I... know... everything...


  2. Posts
    328
    what if i purchase some package?
    After download where i can find it?
    what if i downloaded on different system but want to use it on other system?

    please reply.
    rahu


  3. Posts
    1
    Hi, stupid question, but how/where do I register for the asset store? I can't seem to find a way... Thanks.

  4. Unity tech writer

    Location
    Blackpool, United Kingdom
    Posts
    8,696
    You can register using the asset store window in the Unity editor (menu: Window > Asset Store).
    I'm wired to the world... that's how I... know... everything...


  5. Location
    Gent, Belgium
    Posts
    172
    I just get an empty window when I choose the Window > Asset Store menu... :_(

  6. Unity tech writer

    Location
    Blackpool, United Kingdom
    Posts
    8,696
    Have you tried reverting to default window settings? (Menu: Window > Layouts > Revert Factory Settings)
    I'm wired to the world... that's how I... know... everything...


  7. Location
    Gent, Belgium
    Posts
    172
    Just did. No effect. Still a blank window. (I'm on OSX, by the way)

  8. Unity tech writer

    Location
    Blackpool, United Kingdom
    Posts
    8,696
    Please can you file a bug report for this (menu: Help > Report A Bug).
    I'm wired to the world... that's how I... know... everything...


  9. Location
    Gent, Belgium
    Posts
    172
    I just noticed that I have version 3.1.0f3. And the Update Check tells me that the most recent version is 3.2.0f4. Could that be the problem?

  10. Unity tech writer

    Location
    Blackpool, United Kingdom
    Posts
    8,696
    Upgrading to Unity 3.2 might solve it - please post again to let us know if it does.
    I'm wired to the world... that's how I... know... everything...


  11. Location
    Gent, Belgium
    Posts
    172
    Yes. Upgrading to Unity 3.2 did solve the problem.


  12. Posts
    477
    @Rahuxx - I'm pretty sure the asset store was developed so that users wouldn't try to use models they have purchased on one machine on another. Mostly to do with copyrights. Saying that, you can just copy over the model from your hard-drive onto a USB device and transfer it that way.
    "I was thinking about makeing the sky violat, looks more fantasy."
    - s0dy


  13. Location
    hamburg / boston / copenhagen
    Posts
    162
    i clicked on my account name / email address in the bottom left corner of the asset store window and came to a profile page that had a

    "resend confirmation mail" button

    which delivered what it promised nobody else with the issue had success with that button ?!


  14. Posts
    2
    I too have a blank asset store window. I uninstalled and re-installed the latest version (version 3.3.0f4). I even reactivated my free license.

    There is an error on the console window when I open the asset store in a brand new project:
    SyntaxError: Parse error
    ReferenceError: Can't find variable: Ajax


    Can some one help? I am using Windows XP

    Thanks
    Last edited by johnacsyen; 05-11-2011 at 05:06 AM.


  15. Posts
    2
    [SOLVED]

    Support has activated my account and now I can see the content of asset store.

    Thanks Support.

    John Ang


  16. Posts
    20
    Tried to register on asset store, it keeps saying fill in required missing fields no matter if they are all filled in or not. I have the latest version installed....?

    Running Windows 7 Upto Date except IE9....


  17. Posts
    19
    I have the same issue as tonycrew where it says that I am missing fields even if I filled them all out.

    Running Safari


  18. Posts
    19
    nevermind, I got it to work for me


  19. Location
    PA, US
    Posts
    366
    Did it just start working for you folks? Because I'm getting the error where it demands required fields that I've already filled in, and I'm unable to get past it. A hint would be appreciated.
    Measure twice, cut once, curse three or four times.

  20. Unity tech writer

    Location
    Blackpool, United Kingdom
    Posts
    8,696
    @Bampf: I've activated your account manually, so you should be OK now. The error you encountered has been logged.
    I'm wired to the world... that's how I... know... everything...

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •