Unity Community


Results 1 to 12 of 12

  1. Location
    United States
    Posts
    1,088

    Unity webplayer update?

    Is there an update for the web player plugin? I was trying to play a game and a box came up wanted me to allow access to the Unity web player update (im on windows 7.) So I allowed it access then on the game screen it said failed and had a link to to download the web player manually and it said, "Update manually" So I did it manually and it looks like nothing has changed. I still cant play!
    Experienced Unity developer, currently looking for work!

    http://forum.unity3d.com/threads/184...Tate-McCormick

  2. Unity Graphics Developer

    Location
    Unity Technologies, basement
    Posts
    3,974
    Which game you're trying to play? Is that game built with a pre-release Unity 3.0 version by chance? If so, it won't work until Unity 3.0 is released.


  3. Location
    United States
    Posts
    1,088
    I was trying to play a demo of the TornadoTwins products.

    http://shop.unityprefabs.com/products/preview/43

    and here is a screenshot of what I see.

    Experienced Unity developer, currently looking for work!

    http://forum.unity3d.com/threads/184...Tate-McCormick


  4. Location
    Western Europe
    Posts
    845
    if you press the error details link, you'll get a popup, with more info about the given error.

    Mine says:

    Unity Web Player update finished, but installed revision (3006005) is less than required revision (3007007). Please reinstall.

    so my guess is that the link to the webapp is based on the 3.0 release of Unity.


  5. Location
    United States
    Posts
    1,088
    Heres what it says when I click error details.

    Experienced Unity developer, currently looking for work!

    http://forum.unity3d.com/threads/184...Tate-McCormick

  6. Unity Graphics Developer

    Location
    Unity Technologies, basement
    Posts
    3,974
    Quote Originally Posted by saymoo
    Unity Web Player update finished, but installed revision (3006005) is less than required revision (3007007). Please reinstall.
    so my guess is that the link to the webapp is based on the 3.0 release of Unity.
    Yes, indeed, someone put up a game made with pre-release 3.0 version on the internet.

    They have been warned that this is not going to work, but oh well.


  7. Location
    Sydney
    Posts
    41
    It's working for me, with the unity beta 3 logo in the corner , i have beta 7

    Any news about web player crashing using Chrome?


  8. Posts
    40
    My project is made in free Unity 2.6.1, last edited long before 3.0 showed up, no early beta versions instaled. Recently I have updated the webplayer to 3.0.0f5, and I have this message:

    "A newer version of Unity Web Player is required, but the auto-update download failed. Was trying to download http://webplayer.unity3d.com/autodownload_webplugin-3.x/UnityPlayer2.x.x-i386.bundle.zip"

    I have reinstalled the webplayer once again, and once again, and no difference. I have also installed the newest Unity free version and still the same error.
    What can I do with it?
    Veetos

  9. Unity tech writer

    Location
    Blackpool, United Kingdom
    Posts
    8,696
    Is this occurring with any particular browser or all the ones you've tried on your machine?
    I'm wired to the world... that's how I... know... everything...


  10. Posts
    40
    It happens in FF and Safari. I only have these two browsers.
    Veetos

  11. Unity Community Evangelist

    Location
    Copenhagen, Denmark
    Posts
    428
    Did you try the steps outlined in this Unity Answers post?

    http://answers.unity3d.com/questions/3860/
    Joe Robins
    Community Evangelist | Unity Technologies
    www.unity3d.com


  12. Posts
    1
    um im playing fusion fall in firefox and unity keeps crashing like when im in fullscreen right when i get to move my character it crashes but when im not in fullscreen and im playing like 1 hour later after i get to move my character it crashes can you help me?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •