Unity Community


Results 1 to 8 of 8

  1. Posts
    3

    Importing from blender 2.49b

    Hi, people of the unity forum.

    I saved my .blend file in my asset folder, it show in the project i can edit parameter in the FBX importer but no way to add it to my scene.
    The drag and drop don't want to add it in the scene.

    Is there something I don't know and should know ?

  2. Unity tech writer

    Location
    Blackpool, United Kingdom
    Posts
    8,696
    Hi, welcome to the forum!

    Are you dragging directly from the project panel into the scene? If so, what is going wrong? Does the dragged object slide back where you dragged it from, or does an object get created, but you can't see anything or... ?
    I'm wired to the world... that's how I... know... everything...


  3. Posts
    3
    Yep, I just drag the object from the project panel to the scene, and my mouse goes to a "forbidden" pointer.
    So nothing happen.
    It's only a cube.

    Don't know if it's relevant but I'm using Seven 64bit.


  4. Posts
    18
    Its because there is not an FBX exporter in the current version of blender. At least I believe there isn't one at least I know it doesn't work if it exists. Sorry convoluted thought process as I don't want to install 2.49 just to check

    The most current version of blender that has a working FBX export is 2.45 (that I know of)

    you can find it here:
    http://www.blender.org/development/r...s/blender-245/
    Just my two cents.


  5. Location
    Palma de Mallorca - Spain
    Posts
    566
    Last Blender 2.49 is the best option, and it does include the fbx exporter.


  6. Posts
    18
    Ok so went ahead ant installed 2.49 and it seems to work just fine. I think I had 2.49a before and that did not work or something (otherwise I would have never downgraded the install).

    Sorry for the misinformation my bad.


    [edit]
    turns out 2.49a did have an FBX export bug and that is now fixed in 2.49b

    http://www.blender.org/development/r...49/249-update/

    [/edit]
    Just my two cents.


  7. Posts
    3
    That's why i'm precising i use Blender 2.49b.

    Anyway, unity should import the .blend file by itself if the documentation is still good.
    Did not tried to export from Blender, I guess/hope it should work :/


  8. Posts
    7
    I have blender 2.49b but it still fails to convert the file to a FBX file. I tried reinstalling blender but that didn't work. Any ideas?

    edit: Never mind I figured it out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •