Unity Community


Results 1 to 4 of 4

  1. Posts
    305

    Build with Xcode 4.4 allowed?

    Hi there,
    is it allowed to build an iPhone iOS 3.x or 4.x App with Xcode 4.4 for the AppStore?

    I'm on Mountain Lion and can only use Xcode 4.4, but I'm not sure, if I'm allowed or if my App will rejected if I use Xcode 4.4!?


  2. Posts
    305


  3. Posts
    68
    How did you resolve this?
    - E
    Girl + Robot


  4. Location
    Leon, Mexico
    Posts
    173
    apple usually rejects apps built with beta unreleased software

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •