Unity Community


Results 1 to 3 of 3

  1. Posts
    5

    NoSuchMethodError: com.unity3d.player.UnityPlayer

    Hi,

    I am just trying out the demo of Unity with the AR qualcomm plugin and i get splash and crash on device.
    Looking at adb logcat, the error in the title is clearly the cause. I even understand what it means, but i have no idea why it is happening.

    Can anyone suggest anything?


    Thanks,

    jez

    Device: Samsung Galaxy S II (Snapdragon chip).


    ======= UPDATE

    Updated to 3.4.2 and same results.

    Anyone? Any ideas? Right now Unity seems pretty DOA to me.
    Last edited by jezjones; 11-10-2011 at 10:11 AM. Reason: Update


  2. Posts
    5
    Ok, so i have created a new project and added all the components and re done everything, but same error.
    I am getting a little frustrated with this now.

    Is there some way i can ask Unity for support?


  3. Posts
    5

    Fixed

    Missing unity packages.

    I re-imported ALL packages for QCAR and it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •